[SkyBlock] Dark Auction Disabled

Incident Report for Hypixel

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 07:57 EDT

Monitoring

We have deployed some improvements to the Dark Auction and have re-enabled the feature, and will be monitoring the changes.
Posted Jul 02, 2025 - 10:56 EDT

Investigating

We are currently investigating issues causing some joins to the Dark Auction to fail. In the meantime we have disabled joining the Dark Auction.
Posted Jun 27, 2025 - 20:52 EDT
This incident affected: Minecraft Server Games (SkyBlock).